The scheduled maintenance has been completed and all systems and services are available.
Posted Aug 09, 2026 - 11:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2026 - 00:00 UTC
Scheduled
The Open Group Consortia systems will be unavailable due to an infrastructure update beginning Thursday, August 6, 2026 at 20:00 EDT through Monday, August 10 at 6:00 EDT.
Posted Aug 05, 2026 - 00:34 UTC
This scheduled maintenance affected: Plato Collaboration (Plato - FACE Consortia (collaboration.consortia.opengroup.org), Plato - SOSA Consortia (collaboration.consortia.opengroup.us), Plato - IANC (collaboration.ianc.opengroup.org)), Mail (Mail - FACE (mail.consortia.opengroup.org), Mail - SOSA (mail.consortia.opengroup.us), Mail - IANC (mail.ianc.opengroup.org)), and GitLab (FACE GitLab (gitlab.consortia.opengroup.org), SOSA GitLab (gitlab.consortia.opengroup.us), Kroki (US Only), IANC GitLab (gitlab.ianc.opengroup.us)).