After actively testing the updates and monitoring the system behavior, we have determined that the issue has been resolved.
Posted Jun 25, 2025 - 20:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 19:27 UTC
Monitoring
We have made some configuration changes based on an evaluation of current workloads. We will monitor the system for a period of time to ensure there is no recurrence. Thank you for your patience.
Posted Jun 25, 2025 - 19:26 UTC
Investigating
We are aware that the US Consotia GitLab is becoming unresponsive intermittently. We are currently investigating to determine and resolve the issue. It does not appear to be affecting the completion of any jobs. We will post updates as we have them.
Posted Jun 25, 2025 - 17:14 UTC
This incident affected: GitLab (Consortia GitLab (gitlab.consortia.opengroup.org)).