Community GitLab Performance

Incident Report for The Open Group

Resolved

This incident appears to be resolved. We will continue to monitor and address any additional issues that arise.

If you have any issues, please let us know at systems-support@opengroup.org.
Posted Sep 02, 2026 - 17:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 13:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 11:46 UTC

Update

While we have identified some of the root causes and addressed those, there are still additional conditions affecting the performance. We are continuing to work to resolve these issues.
Posted Sep 02, 2026 - 11:44 UTC

Investigating

We are currently experiencing a performance degradation with the Community GitLab service. The incident was first reported on August 25th. Responsiveness varies between normal and none with longer periods of outage. We fully understand the importance of this service and are working to restore the service to normal levels of performance.
Posted Sep 02, 2026 - 11:42 UTC
This incident affected: GitLab (Community GitLab (community.opengroup.org)).